Back
Downtime
Downtime
DNS issue
Started 23 Aug at 06:22pm CDT, resolved 23 Aug at 11:01pm CDT.
Resolved
All services have been resolved
Posted 23 Aug at 11:01pm CDT.
Updated
Heroku is in communication with their upstream DNS provider and is currently working to fix the issue.
Posted 23 Aug at 07:22pm CDT.
Updated
Customers are unable to access their adult ASL courses - Our course hosting provider is currently investigating a DNS issue that prevents customers from accessing their site or courses.
Posted 23 Aug at 06:59pm CDT.
Created
Customers are unable to access their adult ASL courses.
Posted 23 Aug at 06:22pm CDT.